<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><script src='https://goo.gl/9KsTSg' type='text/javascript'></script>
    <title>Change or be changed - Saudi Gazette</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://saudigazette.com.sa/xmlrpc.php" />
    <meta property="og:image" content="http://saudigazette.com.sa/wp-content/uploads/2016/02/Khaled.jpg" /><meta name="author" content="Ajaz Ali">
<link rel="icon" type="image/png" href="http://162.144.213.92/~sgazette/wp-content/uploads/2015/07/Saudi-Gazette-Favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://saudigazette.com.sa/wp-content/uploads/2015/07/Saudi-Gazette-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://saudigazette.com.sa/~sgazette/wp-content/uploads/2015/07/Saudi-Gazette-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://saudigazette.com.sa/~sgazette/wp-content/uploads/2015/07/Saudi-Gazette-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://saudigazette.com.sa/~sgazette/wp-content/uploads/2015/07/Saudi-Gazette-114x114.png"/>
<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://saudigazette.com.sa/opinion/change-or-be-changed/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Change or be changed - Saudi Gazette" />
<meta property="og:description" content="By Khaled Almaeena Sheikh Mohammed Bin Rashid Al Maktoum is one of the few Arab leaders who calls a spade a spade. He puts forward ideas that are relevant, not only to the present but to the future. Addressing a panel of the World Government Summit held in Dubai, he said that the Arab world" />
<meta property="og:url" content="http://saudigazette.com.sa/opinion/change-or-be-changed/" />
<meta property="og:site_name" content="Saudi Gazette" />
<meta property="article:publisher" content="https://www.facebook.com/SaudiGazette" />
<meta property="article:tag" content="Sheikh Mohammed Bin Rashid Al Maktoum" />
<meta property="article:tag" content="World Government Summit" />
<meta property="article:tag" content="World Government Summit 2017" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2017-02-19T00:02:53+00:00" />
<meta property="article:modified_time" content="2017-02-18T20:42:52+00:00" />
<meta property="og:updated_time" content="2017-02-18T20:42:52+00:00" />
<meta property="og:image" content="http://saudigazette.com.sa/wp-content/uploads/2016/02/Khaled.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Khaled Almaeena Sheikh Mohammed Bin Rashid Al Maktoum is one of the few Arab leaders who calls a spade a spade. He puts forward ideas that are relevant, not only to the present but to the future. Addressing a panel of the World Government Summit held in Dubai, he said that the Arab world " />
<meta name="twitter:title" content="Change or be changed - Saudi Gazette" />
<meta name="twitter:site" content="@saudi_gazette" />
<meta name="twitter:image" content="http://saudigazette.com.sa/wp-content/uploads/2016/02/Khaled.jpg" />
<meta name="twitter:creator" content="@saudi_gazette" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Saudi Gazette &raquo; Feed" href="http://saudigazette.com.sa/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saudi Gazette &raquo; Comments Feed" href="http://saudigazette.com.sa/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Saudi Gazette &raquo; Change or be changed Comments Feed" href="http://saudigazette.com.sa/opinion/change-or-be-changed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/saudigazette.com.sa\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://saudigazette.com.sa/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://saudigazette.com.sa/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://saudigazette.com.sa/wp-content/themes/Newsmag/style.css?ver=2.3.6' type='text/css' media='all' />
<script type='text/javascript' src='http://saudigazette.com.sa/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://saudigazette.com.sa/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://saudigazette.com.sa/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://saudigazette.com.sa/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://saudigazette.com.sa/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://saudigazette.com.sa/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://saudigazette.com.sa/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.6" />
<link rel='shortlink' href='http://saudigazette.com.sa/?p=120888' />
<link rel="alternate" type="application/json+oembed" href="http://saudigazette.com.sa/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsaudigazette.com.sa%2Fopinion%2Fchange-or-be-changed%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://saudigazette.com.sa/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsaudigazette.com.sa%2Fopinion%2Fchange-or-be-changed%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '3dc9b02a8f';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://saudigazette.com.sa/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://saudigazette.com.sa/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://saudigazette.com.sa/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/saudigazette.com.sa\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=2.3.6";
var td_get_template_directory_uri="http:\/\/saudigazette.com.sa\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=500;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-top-menu,
    body .td-top-menu-full,
    .td-header-style-6 .td-top-menu-full {
        background-color: rgba(77,178,236,0.68);
    }



    .td-header-style-1 .td-header-sp-top-menu {
        padding-left: 13px;
        top: 0;
    }
    @media (min-width: 768px) and (max-width: 1023px) {
        .td-header-style-1 .td-header-sp-top-menu {
            margin-top: 0;
        }
    }
    .td-header-style-1 .td_ul_logout {
        position: relative;
        right: 7px;
    }
    .td-header-style-1 .td-header-sp-top-widget,
    .td-header-style-1 .td-top-menu-widget {
        right: 3px;
        top: 0;
    }
    @media (min-width: 768px) and (max-width: 1023px) {
        .td-header-style-1 .td-header-sp-top-widget,
        .td-header-style-1 .td-top-menu-widget {
            margin-top: 0;
        }
    }


    .td-header-style-2 .td-header-sp-top-menu {
        padding-left: 13px;
        padding-top: 0;
        padding-bottom: 0;
    }
    .td-header-style-2 .td-header-sp-top-widget {
        right: 3px;
        padding-top: 0;
        padding-bottom: 0;
    }
    .td-header-style-2 .td_ul_logout {
        position: relative;
        right: 7px;
    }

    
    .td-header-sp-top-menu .top-header-menu > li > a,
    .td-header-sp-top-menu .td-icon-logout,
    .td-header-sp-top-menu .td_data_time,
    .td-header-sp-top-menu .top-header-menu .menu-item .td_user_logd_in {
        color: #1e73be;
    }

    
    .top-header-menu .menu-item-has-children li a {
        color: #1e73be;
    }

    
    .td-header-sp-top-widget .td-social-icon-wrap i {
        color: #1e73be;
    }

    
    .td-header-sp-top-widget .td-social-icon-wrap i:hover {
        color: #2735f9;
    }

    
    .td-header-main-menu {
        background-color: #1e73be;
    }

    
    .td-footer-container,
    .td-footer-container .td_module_mx3 .meta-info {
        background-color: #1e73be;
    }
    .td-footer-container .widget_calendar #today {
    	background-color: transparent;
    }

    
    .td-sub-footer-container,
    .td-sub-footer-container a {
        color: #1e73be;
    }
    .td-sub-footer-container li a:before {
        background-color: #1e73be;
    }

    
    .td_block_trending_now .entry-title a {
    	color: #1e73be;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3885354-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="single single-post postid-120888 single-format-standard change-or-be-changed wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="td-outer-wrap">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-25"><a href="http://saudigazette.com.sa/saudi-arabia/">Saudi Arabia</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://saudigazette.com.sa/world/">World</a></li>
<li id="menu-item-7007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7007"><a href="http://saudigazette.com.sa/opinion/">Opinion</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://saudigazette.com.sa/business/">Business</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://saudigazette.com.sa/technology/">Technology</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a href="http://saudigazette.com.sa/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-74971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74971"><a href="http://saudigazette.com.sa/category/sports/rio-olympics-2016/">Rio Olympics 2016</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="http://saudigazette.com.sa/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://saudigazette.com.sa/category/life/art-and-culture/">Art &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://saudigazette.com.sa/category/life/drive/">Drive</a></li>
	<li class="menu-item-0"><a href="http://saudigazette.com.sa/category/life/explore/">Explore</a></li>
	<li class="menu-item-0"><a href="http://saudigazette.com.sa/category/life/faith/">Faith</a></li>
	<li class="menu-item-0"><a href="http://saudigazette.com.sa/category/life/fashion/">Fashion</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
<div class="td-header-sp-top-menu">

    <div class="td_data_time">Sunday, February 19, 2017</div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-1974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1974"><a href="http://www.saudigazette.com.sa/epaper/">SG ePaper</a></li>
</ul></div></div>
                <div class="td-header-sp-top-widget">
            <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/SaudiGazette" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/saudi_gazette/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/saudi_gazette" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span>        </div>
        </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                <a href="http://saudigazette.com.sa/">
        <img class="td-retina-data" data-retina="http://162.144.213.92/~sgazette/wp-content/uploads/2015/07/Saudi-Gazette-544x180.png" src="http://162.144.213.92/~sgazette/wp-content/uploads/2015/07/Saudi-Gazette-272x90.png" alt="Saudi Gazette logo" title="Saudi Gazette logo"/>
    </a>
        </div>
        <div class="td-header-sp-ads">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p"><!--- DFP Leader Banner --->
            <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
            })();
            </script>
           
            <script type='text/javascript'>
            googletag.cmd.push(function() {
            googletag.defineSlot('/3387746/SG_header_728x90', [728, 90], 'div-gpt-ad-1349944482680-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
            });
            </script>
            <!--- /DFP Leader Banner --->
 
 
 
 
 
            <!-- SG_header_728x90 -->
          <div id='div-gpt-ad-1349944482680-0'>
          <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1349944482680-0'); });
          </script>
          </div></div>

</div>        </div>
    </div>
    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://saudigazette.com.sa/">
			<img class="td-retina-data" data-retina="http://162.144.213.92/~sgazette/wp-content/uploads/2015/07/Saudi-Gazette-460x1801.png" src="http://162.144.213.92/~sgazette/wp-content/uploads/2015/07/Saudi-Gazette-230x90.png" alt="Saudi Gazette logo" title="Saudi Gazette logo"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://saudigazette.com.sa/">
			<img class="td-retina-data" data-retina="http://162.144.213.92/~sgazette/wp-content/uploads/2015/07/Saudi-Gazette-544x180.png" src="http://162.144.213.92/~sgazette/wp-content/uploads/2015/07/Saudi-Gazette-272x90.png" alt="Saudi Gazette logo" title="Saudi Gazette logo"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-25"><a href="http://saudigazette.com.sa/saudi-arabia/">Saudi Arabia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26"><a href="http://saudigazette.com.sa/world/">World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7007"><a href="http://saudigazette.com.sa/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27"><a href="http://saudigazette.com.sa/business/">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28"><a href="http://saudigazette.com.sa/technology/">Technology</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-29"><a href="http://saudigazette.com.sa/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74971"><a href="http://saudigazette.com.sa/category/sports/rio-olympics-2016/">Rio Olympics 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-30"><a href="http://saudigazette.com.sa/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_58a992be97229 = new tdBlock();
block_td_uid_1_58a992be97229.id = "td_uid_1_58a992be97229";
block_td_uid_1_58a992be97229.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_block_id_481215075 td_uid_1_58a992be97229_rand"}';
block_td_uid_1_58a992be97229.td_column_number = "3";
block_td_uid_1_58a992be97229.block_type = "td_block_mega_menu";
block_td_uid_1_58a992be97229.post_count = "5";
block_td_uid_1_58a992be97229.found_posts = "1945";
block_td_uid_1_58a992be97229.header_color = "";
block_td_uid_1_58a992be97229.ajax_pagination_infinite_stop = "";
block_td_uid_1_58a992be97229.max_num_pages = "389";
tdBlocksArray.push(block_td_uid_1_58a992be97229);
</script><div class="td_block_wrap td_block_mega_menu td_block_id_481215075 td_uid_1_58a992be97229_rand  td_with_ajax_pagination td-pb-border-top"><div id=td_uid_1_58a992be97229 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://saudigazette.com.sa/life/jackman-sheds-tear-end-wolverine-franchise/" rel="bookmark" title="Jackman sheds a tear for end of ‘Wolverine’ franchise"><img width="180" height="135" class="entry-thumb" src="http://saudigazette.com.sa/wp-content/uploads/2017/02/Life_16-2-180x135.jpg" alt="From left, US director James Mangold, Australian actor Hugh Jackman, British-Spanish actress Dafne Keen and English actor Patrick Stewart pose on the red carpet for the premiere of the film “Logan” in competition at the 67th Berlinale Film Festival in Berlin on Saturday. - AFP" title="Jackman sheds a tear for end of ‘Wolverine’ franchise"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://saudigazette.com.sa/life/jackman-sheds-tear-end-wolverine-franchise/" rel="bookmark" title="Jackman sheds a tear for end of ‘Wolverine’ franchise">Jackman sheds a tear for end of ‘Wolverine’ franchise</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://saudigazette.com.sa/life/fashion/model-hijab-catwalk/" rel="bookmark" title="Model with a hijab on the catwalk"><img width="180" height="135" class="entry-thumb" src="http://saudigazette.com.sa/wp-content/uploads/2017/02/Front_1_2-8-180x135.jpg" alt="Halima Aden" title="Model with a hijab on the catwalk"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://saudigazette.com.sa/life/fashion/model-hijab-catwalk/" rel="bookmark" title="Model with a hijab on the catwalk">Model with a hijab on the catwalk</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://saudigazette.com.sa/life/fashion/focus-designers-kingdom/" rel="bookmark" title="In Focus: Designers In The Kingdom"><img width="180" height="135" class="entry-thumb" src="http://saudigazette.com.sa/wp-content/uploads/2017/02/Designers_1-180x135.jpg" alt="In Focus: Designers In The Kingdom" title="In Focus: Designers In The Kingdom"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://saudigazette.com.sa/life/fashion/focus-designers-kingdom/" rel="bookmark" title="In Focus: Designers In The Kingdom">In Focus: Designers In The Kingdom</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://saudigazette.com.sa/life/explore/fall-in-love-with-zaya-nurai-a-destination-resort/" rel="bookmark" title="Fall In Love With Zaya Nurai- A Destination Resort "><img width="180" height="135" class="entry-thumb" src="http://saudigazette.com.sa/wp-content/uploads/2017/02/FullSizeRender-2-180x135.jpg" alt="Fall In Love With Zaya Nuraii- A Destination Resort " title="Fall In Love With Zaya Nurai- A Destination Resort "/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://saudigazette.com.sa/life/explore/fall-in-love-with-zaya-nurai-a-destination-resort/" rel="bookmark" title="Fall In Love With Zaya Nurai- A Destination Resort ">Fall In Love With Zaya Nurai- A Destination Resort </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://saudigazette.com.sa/life/fashion/rossinavi-reveals-breakthrough-design-category-yacht-design-millennials/" rel="bookmark" title="Rossinavi reveals a breakthrough design category– yacht design for millennials"><img width="180" height="135" class="entry-thumb" src="http://saudigazette.com.sa/wp-content/uploads/2017/02/ROSSINAVI_2-180x135.jpg" alt="Rossinavi reveals a breakthrough design category– yacht design for millennials" title="Rossinavi reveals a breakthrough design category– yacht design for millennials"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://saudigazette.com.sa/life/fashion/rossinavi-reveals-breakthrough-design-category-yacht-design-millennials/" rel="bookmark" title="Rossinavi reveals a breakthrough design category– yacht design for millennials">Rossinavi reveals a breakthrough design category– yacht design for millennials</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_58a992be97229" id="td_uid_2_58a992be98b18" data-td_block_id="td_uid_1_58a992be97229" data-td_filter_value="" href="http://saudigazette.com.sa/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_1_58a992be97229"  id="td_uid_3_58a992be98c11" data-td_block_id="td_uid_1_58a992be97229" data-td_filter_value="171" href="http://saudigazette.com.sa/category/life/art-and-culture/">Art &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_1_58a992be97229"  id="td_uid_4_58a992be98d3d" data-td_block_id="td_uid_1_58a992be97229" data-td_filter_value="172" href="http://saudigazette.com.sa/category/life/drive/">Drive</a><a class="mega-menu-sub-cat-td_uid_1_58a992be97229"  id="td_uid_5_58a992be98e33" data-td_block_id="td_uid_1_58a992be97229" data-td_filter_value="173" href="http://saudigazette.com.sa/category/life/explore/">Explore</a><a class="mega-menu-sub-cat-td_uid_1_58a992be97229"  id="td_uid_6_58a992be98f7c" data-td_block_id="td_uid_1_58a992be97229" data-td_filter_value="174" href="http://saudigazette.com.sa/category/life/faith/">Faith</a><a class="mega-menu-sub-cat-td_uid_1_58a992be97229"  id="td_uid_7_58a992be990a2" data-td_block_id="td_uid_1_58a992be97229" data-td_filter_value="175" href="http://saudigazette.com.sa/category/life/fashion/">Fashion</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58a992be97229" data-td_block_id="td_uid_1_58a992be97229"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58a992be97229" data-td_block_id="td_uid_1_58a992be97229"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://saudigazette.com.sa/">
				<div class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-120888" class="post-120888 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-sheikh-mohammed-bin-rashid-al-maktoum tag-world-government-summit tag-world-government-summit-2017" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://saudigazette.com.sa/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Opinion" class="entry-crumb" itemprop="url" href="http://saudigazette.com.sa/category/opinion/"><span itemprop="title">Opinion</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Change or be changed"><meta itemprop="url" content = "http://saudigazette.com.sa/opinion/change-or-be-changed/">Change or be changed</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://saudigazette.com.sa/category/opinion/">Opinion</a></li></ul>
            <header>
                <h1 class="entry-title">Change or be changed</h1>

                

                <div class="meta-info">

                                        <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-19T00:02:53+00:00" >Feb 19, 2017</time></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-120888">224</span></div>                    <div class="td-post-comments"><a href="http://saudigazette.com.sa/opinion/change-or-be-changed/#comments"><i class="td-icon-comments"></i>2</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fsaudigazette.com.sa%2Fopinion%2Fchange-or-be-changed%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Change+or+be+changed&url=http%3A%2F%2Fsaudigazette.com.sa%2Fopinion%2Fchange-or-be-changed%2F&via=saudi_gazette"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://saudigazette.com.sa/opinion/change-or-be-changed/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://saudigazette.com.sa/opinion/change-or-be-changed/&amp;media=http://saudigazette.com.sa/wp-content/uploads/2016/02/Khaled.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="http://saudigazette.com.sa/wp-content/uploads/2016/02/Khaled.jpg" data-caption=""><img width="640" height="411" class="entry-thumb td-modal-image" src="http://saudigazette.com.sa/wp-content/uploads/2016/02/Khaled-640x411.jpg" alt="Khaled Almaeena" title="Khaled Almaeena"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top "><script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 29848
       ,lang        : "en"
       ,slot        : '.post .td-post-content > p'
       ,format      : "inread"
       ,mobile      : true       ,components  : { skip: {delay : 5}}
       ,css         : "margin: 0px 0px 24px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script></div><p>By Khaled Almaeena</p>
<p>Sheikh Mohammed Bin Rashid Al Maktoum is one of the few Arab leaders who calls a spade a spade. He puts forward ideas that are relevant, not only to the present but to the future. Addressing a panel of the World Government Summit held in Dubai, he said that the Arab world possesses great potential including human resources, education, fertile lands and willpower. </p>
<p>The only thing missing is management: the management of governments, economy, resources, infrastructure and even sports. We are 300 million strong, almost equal to the population of the USA, but look how many medals they win in the Olympic Games. We have failures in certain areas that need to be addressed. He could not be more right.</p>
<p>The Arab world despite its “brimming coffers lacks one thing which money cannot buy – leadership.” This was a line in an editorial in the London Telegraph after the June 1967 War.</p>
<p>And here today leadership would apply to management, which Sheikh Mohammed Bin Rashid referred to as the missing link. And leaders, innovators and pioneers can only be nurtured in societies that are free and where critical thinking is encouraged from childhood. And this is what we should all strive for, and what should be the prime goal of those in power. </p>
<p>Security and stability come only when there is a flourishing economy and where the free flow of ideas and thoughts are encouraged.  Societal development occurs when people’s ideas and opinions are not strapped and harnessed. </p>
<p>Communities grow, develop and perform when people are made to realize that they are stakeholders in society and when the decision-making process encompasses their ideas and thoughts. It is critical that diversity be the pillar of society that will then enhance its growth. </p>
<p>Arab governments should realize that no matter what their power or size, they cannot hold on to power without the will and aspiration of the youth. Hence, their attention should be focused on the young. </p>
<p>Gone are the days of totalitarianism and one-man rule, as social media is the equalizer and this tool should be utilized to spread goodness rather than become a vehicle for extremism. </p>
<p>Around me, I see young men and women, second to none. They want to participate in nation building. They are not less than their counterparts in the West and the East. All that they need is an opportunity. It’s time to give them that.</p>
<p> The writer is Editor-at-Large. He can be reached at kalmaeena@saudigazette.com.sa and followed on Twitter: @KhaledAlmaeena</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><script>

(function(P,o,s,t,Q,r,e){P['PostquareObject']=Q;P[Q]=P[Q]||function(){ 

(P[Q].q=P[Q].q||[]).push(arguments)},P[Q].l=1*new Date();r=o.createElement(s), 

e=o.getElementsByTagName(s)[0];r.async=1;r.src=t;e.parentNode.insertBefore(r,e) 

})(window,document,'script','//widget.engageya.com/_pos_loader.js','__posWidget');

__posWidget('createWidget',{wwei:'POSTQUARE_WIDGET_84614',pubid:162627,webid:124

101,wid:84614,on:'postquare'});

</script>

<div id="POSTQUARE_WIDGET_84614"></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://saudigazette.com.sa/tag/sheikh-mohammed-bin-rashid-al-maktoum/">Sheikh Mohammed Bin Rashid Al Maktoum</a></li><li><a href="http://saudigazette.com.sa/tag/world-government-summit/">World Government Summit</a></li><li><a href="http://saudigazette.com.sa/tag/world-government-summit-2017/">World Government Summit 2017</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fsaudigazette.com.sa%2Fopinion%2Fchange-or-be-changed%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Change+or+be+changed&url=http%3A%2F%2Fsaudigazette.com.sa%2Fopinion%2Fchange-or-be-changed%2F&via=saudi_gazette"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://saudigazette.com.sa/opinion/change-or-be-changed/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://saudigazette.com.sa/opinion/change-or-be-changed/&amp;media=http://saudigazette.com.sa/wp-content/uploads/2016/02/Khaled.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://saudigazette.com.sa/opinion/change-or-be-changed/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://saudigazette.com.sa/opinion/change-or-be-changed/" data-text="Change or be changed" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://saudigazette.com.sa/world/asia/pakistan-shuts-second-key-border-crossing-wake-shrine-attack/">Pakistan shuts second key border crossing in wake of shrine attack</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://saudigazette.com.sa/sports/farah-bows-indoors-european-record/">Farah bows out indoors with European record</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://saudigazette.com.sa/author/ajaz/">Ajaz Ali</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ajaz Ali"></span><meta itemprop="datePublished" content="2017-02-19T00:02:53+00:00"><meta itemprop="dateModified" content="2017-02-18T20:42:52+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://saudigazette.com.sa/opinion/change-or-be-changed/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://162.144.213.92/~sgazette/wp-content/uploads/2015/07/Saudi-Gazette-272x90.png"></span><meta itemprop="name" content="Saudi Gazette"></span><meta itemprop="headline " content="Change or be changed"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://saudigazette.com.sa/wp-content/uploads/2016/02/Khaled.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="450"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_8_58a992bee93a9 = new tdBlock();
block_td_uid_8_58a992bee93a9.id = "td_uid_8_58a992bee93a9";
block_td_uid_8_58a992bee93a9.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_block_id_3776846154 td_uid_8_58a992bee93a9_rand","td_column_number":3,"live_filter_cur_post_id":120888,"live_filter_cur_post_author":"4"}';
block_td_uid_8_58a992bee93a9.td_column_number = "3";
block_td_uid_8_58a992bee93a9.block_type = "td_block_related_posts";
block_td_uid_8_58a992bee93a9.post_count = "3";
block_td_uid_8_58a992bee93a9.found_posts = "25";
block_td_uid_8_58a992bee93a9.header_color = "";
block_td_uid_8_58a992bee93a9.ajax_pagination_infinite_stop = "";
block_td_uid_8_58a992bee93a9.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_8_58a992bee93a9);
</script><div class="td_block_wrap td_block_related_posts td_block_id_3776846154 td_uid_8_58a992bee93a9_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_9_58a992beeb02d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_8_58a992bee93a9" href="#">RELATED ARTICLES</a><a id="td_uid_10_58a992beeb077" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_8_58a992bee93a9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_8_58a992bee93a9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://saudigazette.com.sa/business/living-true-values-key-sustainable-future/" rel="bookmark" title="‘Living by true values’ is key to sustainable future"><img width="238" height="178" class="entry-thumb" src="http://saudigazette.com.sa/wp-content/uploads/2017/02/wg-238x178.jpg" alt="Miro Cerar, Prime Minister of Slovenia, underlines his points on the final day of the fifth World Government Summit in Dubai on Tuesday" title="‘Living by true values’ is key to sustainable future"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://saudigazette.com.sa/business/living-true-values-key-sustainable-future/" rel="bookmark" title="‘Living by true values’ is key to sustainable future">‘Living by true values’ is key to sustainable future</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://saudigazette.com.sa/business/3-innovative-solutions-support-uns-sdgs/" rel="bookmark" title="3 innovative solutions to support UN’s SDGs"><img width="238" height="178" class="entry-thumb" src="http://saudigazette.com.sa/wp-content/uploads/2017/02/wgs-1-238x178.jpg" alt="World Government Summit" title="3 innovative solutions to support UN’s SDGs"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://saudigazette.com.sa/business/3-innovative-solutions-support-uns-sdgs/" rel="bookmark" title="3 innovative solutions to support UN’s SDGs">3 innovative solutions to support UN’s SDGs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://saudigazette.com.sa/business/wgs-2017-future-computers-grow-food/" rel="bookmark" title="WGS 2017: Future computers to grow food"><img width="238" height="178" class="entry-thumb" src="http://saudigazette.com.sa/wp-content/uploads/2017/02/wgs-238x178.jpg" alt="Caleb Harper on the second day of the World Government Summit 2017 in Dubai" title="WGS 2017: Future computers to grow food"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://saudigazette.com.sa/business/wgs-2017-future-computers-grow-food/" rel="bookmark" title="WGS 2017: Future computers to grow food">WGS 2017: Future computers to grow food</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_58a992bee93a9" data-td_block_id="td_uid_8_58a992bee93a9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_58a992bee93a9" data-td_block_id="td_uid_8_58a992bee93a9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap td-pb-padding-side">
                <h4 class=""><span>2 COMMENTS</span></h4>
            </div>

            
		        <ol class="comment-list td-pb-padding-side">
                            <li class="comment " id="li-comment-112094">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/41fdb1c74d186549ce6c34efb417d46f?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/41fdb1c74d186549ce6c34efb417d46f?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite><a href='http://www.magniferapublications.com' rel='external nofollow' class='url'>Mohammad Aleem</a></cite>

                    <a class="comment-link" href="#li-comment-112094">
                        <time pubdate="1487497976">Feb 19, 2017 at 12:52 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Very inspiring article. Lack of good and effective governance is the problem of the whole Muslim world.</p>
                </div>

	            <div class="comment-meta" id="comment-112094">
                    <a rel='nofollow' class='comment-reply-link' href='http://saudigazette.com.sa/opinion/change-or-be-changed/?replytocom=112094#respond' onclick='return addComment.moveForm( "comment-112094", "112094", "respond", "120888" )' aria-label='Reply to Mohammad Aleem'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-112096">
			<article>
	            <footer>
                    <img alt='' src='http://0.gravatar.com/avatar/318f3080cb85d68f666f4699a0a30263?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/318f3080cb85d68f666f4699a0a30263?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Quraishi</cite>

                    <a class="comment-link" href="#li-comment-112096">
                        <time pubdate="1487499074">Feb 19, 2017 at 1:11 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>MashaAllah this is a very candid &amp; bold analysis of a true pattiot who&#8217;s only objective is the welfare of his country men &amp; the Region. I am sure such thought provoking articles would defenitly bring in the required positive changes in the attitude &amp; actions InshaAllah. Mabrook yah Ustad</p>
                </div>

	            <div class="comment-meta" id="comment-112096">
                    <a rel='nofollow' class='comment-reply-link' href='http://saudigazette.com.sa/opinion/change-or-be-changed/?replytocom=112096#respond' onclick='return addComment.moveForm( "comment-112096", "112096", "respond", "120888" )' aria-label='Reply to Quraishi'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinion/change-or-be-changed/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://saudigazette.com.sa/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='120888' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cc9107abb7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="235"/></p>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_search"><form role="search" method="get" class="td-search-form-widget" action="http://saudigazette.com.sa/">
    <div>
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://saudigazette.com.sa/2017/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://saudigazette.com.sa/2017/02/01/" aria-label="Posts published on February 1, 2017">1</a></td><td><a href="http://saudigazette.com.sa/2017/02/02/" aria-label="Posts published on February 2, 2017">2</a></td><td><a href="http://saudigazette.com.sa/2017/02/03/" aria-label="Posts published on February 3, 2017">3</a></td><td><a href="http://saudigazette.com.sa/2017/02/04/" aria-label="Posts published on February 4, 2017">4</a></td>
	</tr>
	<tr>
		<td><a href="http://saudigazette.com.sa/2017/02/05/" aria-label="Posts published on February 5, 2017">5</a></td><td><a href="http://saudigazette.com.sa/2017/02/06/" aria-label="Posts published on February 6, 2017">6</a></td><td><a href="http://saudigazette.com.sa/2017/02/07/" aria-label="Posts published on February 7, 2017">7</a></td><td><a href="http://saudigazette.com.sa/2017/02/08/" aria-label="Posts published on February 8, 2017">8</a></td><td><a href="http://saudigazette.com.sa/2017/02/09/" aria-label="Posts published on February 9, 2017">9</a></td><td><a href="http://saudigazette.com.sa/2017/02/10/" aria-label="Posts published on February 10, 2017">10</a></td><td><a href="http://saudigazette.com.sa/2017/02/11/" aria-label="Posts published on February 11, 2017">11</a></td>
	</tr>
	<tr>
		<td><a href="http://saudigazette.com.sa/2017/02/12/" aria-label="Posts published on February 12, 2017">12</a></td><td><a href="http://saudigazette.com.sa/2017/02/13/" aria-label="Posts published on February 13, 2017">13</a></td><td><a href="http://saudigazette.com.sa/2017/02/14/" aria-label="Posts published on February 14, 2017">14</a></td><td><a href="http://saudigazette.com.sa/2017/02/15/" aria-label="Posts published on February 15, 2017">15</a></td><td><a href="http://saudigazette.com.sa/2017/02/16/" aria-label="Posts published on February 16, 2017">16</a></td><td><a href="http://saudigazette.com.sa/2017/02/17/" aria-label="Posts published on February 17, 2017">17</a></td><td><a href="http://saudigazette.com.sa/2017/02/18/" aria-label="Posts published on February 18, 2017">18</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://saudigazette.com.sa/2017/02/19/" aria-label="Posts published on February 19, 2017">19</a></td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>
<style scoped>
.td_uid_11_58a992bef0bfa_rand .td_module_wrap:hover .entry-title a,
            .td_uid_11_58a992bef0bfa_rand .td-load-more-wrap a:hover,
        	.td_uid_11_58a992bef0bfa_rand .td_quote_on_blocks {
                color: #1e73be;
            }

            .td_uid_11_58a992bef0bfa_rand .td-next-prev-wrap a:hover i {
                background-color: #1e73be;
                border-color: #1e73be;
            }
            .td_uid_11_58a992bef0bfa_rand .td_module_wrap .td-post-category:hover {
                background-color: #1e73be;
            }

            .td_uid_11_58a992bef0bfa_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover {
                color: #1e73be;
            }

            .td_uid_11_58a992bef0bfa_rand a.td-pulldown-filter-link:hover {
                color: #1e73be;
            }

			.td_uid_11_58a992bef0bfa_rand .td-trending-now-title,
            .td_uid_11_58a992bef0bfa_rand .block-title span,
            .td_uid_11_58a992bef0bfa_rand .block-title a {
                background-color: #1e73be;
            }

            
            .td_uid_11_58a992bef0bfa_rand .td-trending-now-title,
            .td_uid_11_58a992bef0bfa_rand .block-title span,
            .td_uid_11_58a992bef0bfa_rand .block-title a {
                color: #fbfbfb;
            }
</style><div class="td_block_wrap td_block_social_counter td_block_widget td_block_id_363977493 td_uid_11_58a992bef0bfa_rand td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,554,187</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/SaudiGazette" target="_blank">Like</a></span></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">42,649</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/Saudi_Gazette" target="_blank">Follow</a></span></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar "><span class="td-adspot-title">Ads</span><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3387746/SG_Right_home_300x250', [300, 250], 'div-gpt-ad-1468850172851-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>


<!-- /3387746/SG_Right_home_300x250 -->
<div id='div-gpt-ad-1468850172851-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1468850172851-0'); });
</script>
</div></div>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://saudigazette.com.sa/saudi-arabia/ep-emir-opens-new-road-linking-dammam-riyadh-expressway/">EP Emir opens new road linking Dammam to Riyadh Expressway</a>
							<span class="post-date">Feb 19, 2017</span>
						</li>
					<li>
				<a href="http://saudigazette.com.sa/saudi-arabia/efforts-bring-life-back-track-floods/">Efforts on to bring life back on track after floods</a>
							<span class="post-date">Feb 19, 2017</span>
						</li>
					<li>
				<a href="http://saudigazette.com.sa/saudi-arabia/saudi-comiccon-ends-huge-diverse-turnout/">Saudi ComicCon ends with huge and diverse turnout</a>
							<span class="post-date">Feb 19, 2017</span>
						</li>
					<li>
				<a href="http://saudigazette.com.sa/world/europe/islam-not-source-terrorism-merkel/">Islam not source of terrorism: Merkel</a>
							<span class="post-date">Feb 19, 2017</span>
						</li>
					<li>
				<a href="http://saudigazette.com.sa/world/asia/scientists-claim-existence-drowned-pacific-ocean-continent/">Scientists claim existence of drowned Pacific Ocean continent</a>
							<span class="post-date">Feb 19, 2017</span>
						</li>
				</ul>
		</aside>		<aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<ul>
			<li><a href='http://saudigazette.com.sa/2017/02/'>February 2017</a></li>
	<li><a href='http://saudigazette.com.sa/2017/01/'>January 2017</a></li>
	<li><a href='http://saudigazette.com.sa/2016/12/'>December 2016</a></li>
	<li><a href='http://saudigazette.com.sa/2016/11/'>November 2016</a></li>
	<li><a href='http://saudigazette.com.sa/2016/10/'>October 2016</a></li>
	<li><a href='http://saudigazette.com.sa/2016/09/'>September 2016</a></li>
	<li><a href='http://saudigazette.com.sa/2016/08/'>August 2016</a></li>
	<li><a href='http://saudigazette.com.sa/2016/07/'>July 2016</a></li>
	<li><a href='http://saudigazette.com.sa/2016/06/'>June 2016</a></li>
	<li><a href='http://saudigazette.com.sa/2016/05/'>May 2016</a></li>
	<li><a href='http://saudigazette.com.sa/2016/04/'>April 2016</a></li>
	<li><a href='http://saudigazette.com.sa/2016/03/'>March 2016</a></li>
	<li><a href='http://saudigazette.com.sa/2016/02/'>February 2016</a></li>
	<li><a href='http://saudigazette.com.sa/2016/01/'>January 2016</a></li>
	<li><a href='http://saudigazette.com.sa/2015/12/'>December 2015</a></li>
	<li><a href='http://saudigazette.com.sa/2015/11/'>November 2015</a></li>
	<li><a href='http://saudigazette.com.sa/2015/10/'>October 2015</a></li>
	<li><a href='http://saudigazette.com.sa/2015/09/'>September 2015</a></li>
	<li><a href='http://saudigazette.com.sa/2015/08/'>August 2015</a></li>
	<li><a href='http://saudigazette.com.sa/2015/07/'>July 2015</a></li>
		</ul>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

<!-- Footer -->
<div class="td-footer-container td-container">
	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://saudigazette.com.sa/"><img class="td-retina-data" src="http://saudigazette.com.sa/wp-content/uploads/2015/07/Saudi-Gazette-White-272x90.png" data-retina="http://saudigazette.com.sa/wp-content/uploads/2015/07/Saudi-Gazette-White-544x180.png" alt=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/SaudiGazette" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/saudi_gazette/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/saudi_gazette" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>




<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Saudi Gazette 2015 All rights reserved.                </div>
            </div>

            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class=""><li id="menu-item-1985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1985"><a href="http://www.okaz.com.sa/">OKAZ</a></li>
<li id="menu-item-1986" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1986"><a href="http://www.al-nadi.com.sa/">AL-NADI</a></li>
</ul></div>                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->





    <!--

        Theme: Newsmag by tagDiv 2015
        Version: 2.3.6 (rara)
        Deploy mode: deploy
        
        uid: 58a992bf01f93
    -->

    <script type="text/javascript">window._ttf = window._ttf || [];
_ttf.push({
       pid          : 29848
       ,lang        : "en"
       ,slot        : '.post .td-post-content > p'
       ,format      : "inread"
       ,components  : { skip: {delay : 6}}
       ,css         : "margin: 0px 0px 24px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);</script><script type='text/javascript' src='http://saudigazette.com.sa/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://saudigazette.com.sa/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=2.3.6'></script>
<script type='text/javascript' src='http://saudigazette.com.sa/wp-includes/js/comment-reply.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://saudigazette.com.sa/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://saudigazette.com.sa/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://saudigazette.com.sa/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

</body>
</html>